Collada (.dae) import not working with animations

AllysonSouzaAllysonSouza Posts: 6Member

Hi, I'm trying to import an animated model from Blender, but my meshes are not being displayed while they're child of armature, they only appears if I put they as chid of spatial. What can I try to do?

I already tried to scale, to check if it's not only becoming really small, and to use Better Collada Exporter, without success.
Here's the model if anyone want to test: https://a.uguu.se/e3L5nX3e3pbo.dae

Thanks!

Tagged:

Tags :

Answers

  • MegalomaniakMegalomaniak Posts: 1,086Admin
    edited January 29

    What are your export and import settings like?

    In case it might help you can see what Jayanam uses in the following video:

  • AllysonSouzaAllysonSouza Posts: 6Member

    I was following that exactly video of Jayanam! I don't know, maybe I'm missing something. I'll try to do it from beggining again.
    Thanks @Megalomaniak

  • AllysonSouzaAllysonSouza Posts: 6Member
    Answer ✓

    I was doing an unnecessary step. I'm using mixamo to generate animations, but instead of download the collada from mixamo, I downloaded the fbx and was trying to convert it to collada... So, I just downloaded mixamo collada (.dae) and it worked perfectly.

Sign In or Register to comment.