Exporting to UWP (Xbox One) - Get Splashscreen but blank screen afterwards...

GrovesGroves Posts: 2Member

(Apologies if I've done something obviously wrong.)

I've set up a simple scene that displays the Godot mascot in the middle of the screen. When I run this from within Godot it shows the icon, however when I download it to the Xbox One (appropriately signed) it shows the splash screen, but then just a blank screen afterwards. If I install the same UWP app on my Windows 10 machine it shows up correctly.

I've also tried:
* Downloading the "2D Physics Platform Demo (Rigidbody)" onto the Xbox (as I've seen YouTube demos of it working) and I can hear sounds when I jump etc, even though the screen's blank after the splash screen so the program's running.
* Generating the appx under Linux, then signing it in Windows, and that's the same. (That one was a bit of a shot in the dark, just in case it was something weird with my Windows setup.)

I'm not sure what magical incantation I may be doing wrong - any advice?

Thanks for any help,
Groves.

Answers

Sign In or Register to comment.