Android, immersive mode,,, bug? resolved,,,

gibdemayennegibdemayenne Posts: 5Member
edited January 4 in Programming

Hello
In the Android export I need to deactivate "immersive mode" but it has no effect,
How should we do that?

thank you

Tagged:

Tags :

Answers

  • gibdemayennegibdemayenne Posts: 5Member
    Answer ✓

    I found the solution ,,,
    delete the line:

    android:theme="@android:style/Theme.NoTitleBar.Fullscreen"

    In AndroidManifest.xml.template

    And rebuild Godot and exports android
    "immersive mode" can be disabled in Godot export android options

Sign In or Register to comment.