Problem with the software with overblown text

poy360poy360 Posts: 4Member
edited August 2016 in General Chat
I have problem with the overblown text. I can't use the application. 

Answers

  • BinaryOrangeBinaryOrange Posts: 170Big Boss
    Oh my!

    It looks as though it is automatically running in HIDPI mode. To fix this, go to Scene -> Project Settings. If you can see it, the pop should appear, and you will want to un-check "use_hidpi_theme", and then restart the program. 
    Let us know if that helps!
  • poy360poy360 Posts: 4Member
    Oh my!

    It looks as though it is automatically running in HIDPI mode. To fix this, go to Scene -> Project Settings. If you can see it, the pop should appear, and you will want to un-check "use_hidpi_theme", and then restart the program. 
    Let us know if that helps!
    Thanks for the reply. I tried to uncheck allow_hidpi in project settings --> display. It didn't work. Any other ideas?
  • BinaryOrangeBinaryOrange Posts: 170Big Boss
    Ah, there is another spot to check as well, also in Project Settings. 

    Here is a screenshot to show what I mean, and hopefully it fixes the issue at hand!


    If that doesn't work, what version of Godot are you using exactly?
  • poy360poy360 Posts: 4Member
    i am using godot 2.1. I unchecked it and it still doesn't work. I am currently using the steam version. It works but it feels slower for me. 
  • BinaryOrangeBinaryOrange Posts: 170Big Boss
    edited August 2016
    Very strange! I am not sure what may be causing this. :neutral: 

    Are you on the facebook group? If you post there Juan (one of the main developers) usually sees it and might have more insight as to what could be causing the issue. Otherwise, I suggest opening a bug report on the issues tracker.

    You say the Steam version works though? Are you sure you aren't running a beta version of 2.1 or one of the two release candidates?
  • czlowiekimadloczlowiekimadlo Posts: 7Member
    edited August 2016 Answer ✓
    Project settings are for the project. You might need to change the editor settings in the top-right corner.

    Settings->Editor Settings->Global->Hidpi Mode->LoDPI
  • poy360poy360 Posts: 4Member
    Project settings are for the project. You might need to change the editor settings in the top-right corner.

    Settings->Editor Settings->Global->Hidpi Mode->LoDPI
    It worked thanks! Plus I changed the font size. 
Sign In or Register to comment.